Welcome to OnyxTalk - Global Support Community, please Login or Create an account to get full access to the forums.
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Thrive Layout Tool

Offline CutlerDW Posted 06-30-2013 - 09:46 PM
Post: #1
Member
5 Posts
Member

Onyx Version:
10.2.5.45
Printer(s):
Oce Arizona 480 GT

Hi all,

I am having some trouble with Thrive Layout Tool, Version 10.2.5.45.

When I click print, it outputs the file to Thrive Rip-Queue. If I click on the ripped file, it gives me the proper preview. Just the one image. When I click on the printer, then print now, to send it to the Arizona 480 GT, it displays 6 image boxes. I assumed that these were separations , even though it is set to colour. The size changes such that it is 6 times wider than it should be. When sent to the printer, and printed out on some scrap material, there is no image printed unless I set the gutter to print. Then it prints the gutter, but only black.

If I set the Layout tool to send to the printer directly, it completes the task, but no file is received by the printer, and Layout Tool shuts down.

Should I re-install the software?

I did have it working once before, when we first got the machine, but now it won't work properly..

Dennis
Back to top WWW Find Quote
Offline CutlerDW Posted 07-01-2013 - 11:00 PM
Post: #2
Member
5 Posts
Member

Onyx Version:
10.2.5.45
Printer(s):
Oce Arizona 480 GT

Hi all,

Just some follow up images.

First one is colour management settings in Layout Tool.

Second one is properties of file sent from Layout Tool to Thrive Rip-Queue. Profile is set to output CMYK...

Regards Dennis

[edit]

There are some error files in the xrip folder detailing java runtime errors, and an error report in the xrip/bin folder, as follows...

Jul 2, 2013 9:26:36 AM org.apache.commons.vfs.VfsLog info
INFO: Using "C:\Users\ARIZON~1\AppData\Local\Temp\vfs_cache" as temporary files store.
[July 2, 2013|9:26:36 AM CST] (ERROR) Virtual Printer Unable To Be Installed.
[July 2, 2013|9:26:40 AM CST] (ERROR) Error loading cutters: onyx.cutters.summa.summa_f.SummaFCutterType
[July 2, 2013|9:26:40 AM CST] (ERROR) ColorToMonitorConvert could not create a native ColorToMonitorConvert object. - CCX_INIT_FAILED
........

This file is refreshed every time I restart the Layout Tool.

[/edit]
(This post was last modified: 07-02-2013 06:34 PM by CutlerDW.)


Attached File(s) Thumbnail(s)
       
Back to top WWW Find Quote
Offline CutlerDW Posted 07-21-2013 - 11:28 PM
Post: #3
Member
5 Posts
Member

Onyx Version:
10.2.5.45
Printer(s):
Oce Arizona 480 GT

Hi all,
Worked out what the problem was. It seems a corrupt quick set file had thrown the spanner in the works. Once I deleted all the quicksets, all was ok..

Regards Dennis
Back to top WWW Find Quote


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Upgraded to 12 Thrive having Cutting issues. Bart Thatcher 6 539 12-01-2016 08:10 PM
Last Post: MaxGamut
  How do you like Thrive? rfulford 1 1,829 03-31-2016 08:45 AM
Last Post: Rsylke
  Thrive v12+ProductionHouse v12 OnyxTEST 1 1,012 02-10-2016 03:19 AM
Last Post: OnyxTEST
Question Thrive 12 or is it me ? petervansteen 6 2,207 12-10-2015 11:57 PM
Last Post: petervansteen
  Onyx Thrive keeps closing down SolarAdy 0 1,602 02-19-2015 07:45 AM
Last Post: SolarAdy
  Onyx Thrive Virtual Printer Grizzly 3 3,668 02-14-2014 08:45 AM
Last Post: Paul Winberg
  error with layout tool. Murph 0 1,629 09-09-2013 09:15 AM
Last Post: Murph
  Onyx Thrive price Barry 1 3,618 10-10-2012 05:24 AM
Last Post: Mac-S


User(s) browsing this thread
1 Guest(s)
myRepono - Website & mySQL Database Backup Service
Community software by MyBB