Welcome to OnyxTalk - Global Support Community, please Login or Create an account to get full access to the forums.
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Onyx not communicating with HPZ6200 & HP5500

Offline Pro display Posted 10-11-2013 - 12:16 PM
Post: #1
Member
2 Posts
Member

Onyx Version:
X10
Printer(s):
HPZ6200, hp5500

We have just moved offices and set up the macs, the onyx rip, the printers etc, all networked as previous through the hub and now the RIP will not communicate with the printers, it can not identify it on the IP address.

I am guessing it is something to do with the IP addresses but we are against the clock now as we have loads of printing to do on Monday and we don't know what to do!

Has anybody got any ideas?

Please help!!
Back to top Find Quote
Offline azhawkeye1365 Posted 11-18-2013 - 10:36 AM
Post: #2
Member
4 Posts
Member

Onyx Version:
x10
Printer(s):
z6100, L25500, 10000, Rastek H652

You can go ahead and ping your IP addresses to see if they are valid. In Windows you just search for command prompt and the old style dialog box will open, then type, "ping IP address"

If you time out the IP is not valid, you can manually set the IP address from the front panel of the z6200. Then ping again, you can test the IP through Onyx as well.

Hope this helps!
Back to top Find Quote
Offline Pro display Posted 11-19-2013 - 01:37 AM
Post: #3
Member
2 Posts
Member

Onyx Version:
X10
Printer(s):
HPZ6200, hp5500

Hi

Thanks for your reply and for that information! We did get it sorted in the end with the help of an IT specialist, I've no idea if this is what he did or not but that info is useful to keep to hand should anything else occur in the future! LOL
Back to top Find Quote



User(s) browsing this thread
1 Guest(s)
myRepono - Website & mySQL Database Backup Service
Community software by MyBB