Welcome to OnyxTalk - Global Support Community, please Login or Create an account to get full access to the forums.
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Onyx 11.1 and Graphtec FC5100-130 Cutter Issue

Offline Asquith1980 Posted 01-26-2015 - 02:54 PM
Post: #1
Member
1 Posts
Member

Onyx Version:
11.1
Printer(s):
HP Latex 360

Hi All,
I have recently upgraded a v10 onyx which worked fine to v11.1, the problem is that v10 produced larger registration marks which in version 11.1 look noticeably smaller and do not work, the cutter when sending cut info across doesn't look for the marks correctly anymore. This worked fine without issue in v10 does anyone have any idea as to what is causing this?.

many thanks

Paul
Back to top Find Quote


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  12.2 & Graphtec cutting Atlantis 2 72 09-11-2017 03:19 PM
Last Post: Atlantis
  Cutting Graphtec 8600 GraphicWorx 0 846 02-08-2016 07:25 AM
Last Post: GraphicWorx
  Cut layer settings issue Onyx 11 and SummaCut D160 MikeAlx 1 1,772 02-10-2015 03:02 PM
Last Post: Hotspur
  Onyx 11 and 11.1 gradient Issue martnuge 4 1,585 08-14-2014 01:24 AM
Last Post: onyhua
  Graphtec FC8000 cutting issues larrycheese 2 2,874 03-18-2014 11:25 AM
Last Post: larrycheese
  Graphtec FC-8000 Graphic Worx 1 1,359 01-16-2014 12:20 PM
Last Post: Boscocos
  Issue with 3rd party profiles. Onyx 2.5.4 mats75 0 858 01-08-2014 02:36 PM
Last Post: mats75
  onyx cutter file format cpsdigital 1 1,654 03-10-2013 08:31 AM
Last Post: Hotspur
  HP FB700 Onyx X10.1 maximum width issue Eomod83 3 2,049 01-19-2012 05:45 AM
Last Post: Ford Prefect
  Onyx 10.1 final rip issue. cwb143 2 1,886 10-12-2011 02:14 PM
Last Post: Hotspur


User(s) browsing this thread
1 Guest(s)
myRepono - Website & mySQL Database Backup Service
Community software by MyBB