Welcome to OnyxTalk - Global Support Community, please Login or Create an account to get full access to the forums.
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Mimaki JV4 1440 Productionhouse 7.0-7.2 with ultra drivers

Offline robdog Posted 08-16-2008 - 09:45 AM
Post: #1
Member
14 Posts
Member

Onyx Version:
5,6,10
Printer(s):
L25500, JV3, JV4

Is anyone having any luck trying to print to a JV4 with the Ultra driver in 1440 resolution? When I try to create a media the initial ink restriction swatch prints stretched out about 3 times longer and then I try to print a linearization swatch It prints normal except NO COLOR, only black! I am able to do 720 res medias all day long but I really need a 1440.
I did speak with tech support about this but their solution was going back to 6.5 which, has another list of issues.
I need the ultra driver because of running two mimaki firewire devices off of one rip station. I did install the new 7.2 but the problem seems to be with the ultra driver as I tried it in 6.5 with the same result.
Back to top Find Quote
Offline Andy_warp Posted 01-30-2013 - 03:20 PM
Post: #2
Member
27 Posts
Member

Onyx Version:
PH 10.2.5/Thrive 11.1
Printer(s):
EVO33, mimaki jv4-180

I tried the same thing...720 only for us.
Back to top Find Quote


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Mimaki Service jonkovach 1 1,030 10-27-2016 12:20 PM
Last Post: MaxGamut
  Mimaki JV5-320 Win 7 64-bit and X10 failing MarcoRoos 19 9,806 10-02-2013 11:18 PM
Last Post: Gabriello
  Mimaki JV3 drivers Jmcnicoll 16 14,969 01-30-2013 03:19 PM
Last Post: Andy_warp
  Mimaki JV-34 OnyxTEST 20 11,992 01-30-2012 02:46 PM
Last Post: MarcoRoos
  Canon IPF8100 & Layout 64 Bit Drivers fantasyprints 1 2,206 07-28-2011 07:08 AM
Last Post: Ford Prefect


User(s) browsing this thread
1 Guest(s)
myRepono - Website & mySQL Database Backup Service
Community software by MyBB