Welcome to OnyxTalk - Global Support Community, please Login or Create an account to get full access to the forums.
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Have Onyx repeat (nest) jobs with crop marks unattended

Offline optimator Posted 08-31-2011 - 05:45 AM
Post: #1
Member
8 Posts
Member

Onyx Version:
10.1
Printer(s):
Mimaki JV3-160SP, HP L25500

We're running ProductionHouse 10.1. We use a Mimaki CG-160FX cutter, which because it's a friction feed cutter has some serious limitations to the length of runs it can cut.

We are now running bulk orders which require contour cuts. Is there a way to have Onyx take a job which has the cut marks for our CG-160FX and repeat the job X number of times, printing the crops each time?

Right now we simply have to babysit the machine and drag the job back up from archive into print and hit print again every 10 minutes or so, which is obviously a huge pain and means we can't do unattended printing.

This is a major need for us, hopefully someone out there has a fix!
(This post was last modified: 08-31-2011 06:47 AM by optimator.)
Back to top Find Quote
Offline Scott Posted 08-31-2011 - 11:02 AM
Post: #2
OnyxTalk Admin
563 Posts
OnyxTalk Admin

Onyx Version:
N/A
Printer(s):
N/A

I had this exact same question not too long ago, and the best way it would seem is to setup your nest using 'Layout Tool'. This way it will add the marks and sends the job to RipQueue with the marks inside the design, and you can then simply choose how many copies you want to print of that job.

It won't create a new XML for CutServer for each copy, only the initial file generated from the original nest.

Scott Manwaring / Administrator
OnyxTalk.com - Global Support Community
Back to top WWW Find Quote
Offline optimator Posted 08-31-2011 - 11:05 AM
Post: #3
Member
8 Posts
Member

Onyx Version:
10.1
Printer(s):
Mimaki JV3-160SP, HP L25500

I couldn't figure out how to add the Mimaki marks in the layout tool -- this was my thought as well and would be a fine way to do it. Our finisher delets all the xml cut files but one anyway (and just uses it repeatedly) so it's not a workflow problem to only have one generated. We *never* use layout tool so I admit my experience in it is limited to poking around for 30 minutes trying to get Mimaki cut marks to show without success. Any help on that front?
(This post was last modified: 08-31-2011 11:07 AM by optimator.)
Back to top Find Quote
Offline Scott Posted 08-31-2011 - 11:09 AM
Post: #4
OnyxTalk Admin
563 Posts
OnyxTalk Admin

Onyx Version:
N/A
Printer(s):
N/A

Are you printing these jobs on your L25500 or the JV3? The L25500 should use the HP IPS software to send the jobs to the actual printer. I just create my initial nest in Onyx and then the job is sent to the IPS on the printer (I have the L65500) and I set my copies from there rather than in Onyx.

Scott Manwaring / Administrator
OnyxTalk.com - Global Support Community
Back to top WWW Find Quote
Offline optimator Posted 08-31-2011 - 11:13 AM
Post: #5
Member
8 Posts
Member

Onyx Version:
10.1
Printer(s):
Mimaki JV3-160SP, HP L25500

This is on the JV3, our L25500 is in a box until tomorrow Smiley. Good to know it's doable on the L25500 though as much of the bulk work for this particular job/client will end up on it before too long. Any advice on how to get it working with the JV3 though in the mean time? Can't find how to add Mimaki cut marks in layout tool anywhere...
(This post was last modified: 08-31-2011 11:14 AM by optimator.)
Back to top Find Quote
Offline Scott Posted 08-31-2011 - 11:28 AM
Post: #6
OnyxTalk Admin
563 Posts
OnyxTalk Admin

Onyx Version:
N/A
Printer(s):
N/A

In 'Layout Tool' you need to open 'Preferences' from the top and then choose 'Cutters' from the left menu. Then simply choose to 'Add Cutter' and select the one you need. You will also want to check the box telling it to send the cut jobs to CutServer, assuming you are cutting all your jobs from there.
(This post was last modified: 08-31-2011 11:29 AM by Scott.)

Scott Manwaring / Administrator
OnyxTalk.com - Global Support Community
Back to top WWW Find Quote
Offline optimator Posted 08-31-2011 - 11:42 AM
Post: #7
Member
8 Posts
Member

Onyx Version:
10.1
Printer(s):
Mimaki JV3-160SP, HP L25500

Hmm, may have figured it out. I had everything set you as you indicated already but I guess I was expecting to see the cutter marks visually in the layout tool preview. That seems to not be the case. I see the CutContour lines, will be running a test this weekend with this .LOJ (too busy to pause production right now...). Thanks for your time.
(This post was last modified: 08-31-2011 11:48 AM by optimator.)
Back to top Find Quote
Offline nate Posted 08-31-2011 - 05:23 PM
Post: #8
Member
25 Posts
Member

Onyx Version:
Caldera 8.01
Printer(s):
(2)RolandXJ740,(3)EpsonGS6K,(4)HPL25500,(1)HPLX800

(08-31-2011 11:09 AM)Scott Wrote:  Are you printing these jobs on your L25500 or the JV3? The L25500 should use the HP IPS software to send the jobs to the actual printer. I just create my initial nest in Onyx and then the job is sent to the IPS on the printer (I have the L65500) and I set my copies from there rather than in Onyx.

The L25500 doesn't use the IPS. It's for the L65500 and above.
Back to top Find Quote
Offline Scott Posted 09-01-2011 - 05:12 AM
Post: #9
OnyxTalk Admin
563 Posts
OnyxTalk Admin

Onyx Version:
N/A
Printer(s):
N/A

(08-31-2011 05:23 PM)nate Wrote:  The L25500 doesn't use the IPS. It's for the L65500 and above.

Good to know! I wasn't sure.

Scott Manwaring / Administrator
OnyxTalk.com - Global Support Community
Back to top WWW Find Quote
Offline optimator Posted 09-01-2011 - 06:06 AM
Post: #10
Member
8 Posts
Member

Onyx Version:
10.1
Printer(s):
Mimaki JV3-160SP, HP L25500

Thanks, I was wondering about that. We're installing the L25500 today and couldn't find mention of that anywhere. :-)
Back to top Find Quote


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Weird Issue with How Postershop Arranges Jobs on Sheet gg2014 5 1,255 10-02-2016 04:17 AM
Last Post: insomniac
  Tiling problems on large jobs kellysigns 7 5,332 03-09-2015 06:55 AM
Last Post: Slush11
Question Registration Dots/Marks Bec 1 1,484 01-01-2015 09:29 PM
Last Post: mark
  No active jobs in web portal queue faculty_arch 0 1,004 03-24-2014 12:04 PM
Last Post: faculty_arch
  Layout Tool Fotoba Marks jasonx 4 3,577 08-09-2013 01:29 PM
Last Post: Ozprint
  Cut Server EPOS error in large contour cut jobs kfinnn 0 1,208 08-05-2013 11:20 AM
Last Post: kfinnn
  Submit tiles as separate jobs - Files won't RIP Joeboomer 0 1,037 06-11-2013 02:52 PM
Last Post: Joeboomer
  Multiple Registration marks Needed KG 3 2,389 09-04-2012 07:26 PM
Last Post: Scott
  Layout tool- outline marks Rozkop 0 1,201 08-28-2012 03:38 AM
Last Post: Rozkop
  Buffered jobs ? Bobby17543 1 1,456 07-26-2012 05:57 AM
Last Post: Douglas


User(s) browsing this thread
1 Guest(s)
myRepono - Website & mySQL Database Backup Service
Community software by MyBB