Welcome to OnyxTalk - Global Support Community, please Login or Create an account to get full access to the forums.
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Error when creating Printinst (DLL missing)

Offline Prologica Posted 08-16-2014 - 09:01 PM
Post: #1
Member
2 Posts
Member

Onyx Version:
11.1
Printer(s):
Arizona 550XT, Fujifilm Vybrant 1906, Mimaki SUV

Hi everyone,

I'm in the process of setting up a new RIP PC and have installed X11.1. I'm creating the .prninst files from the old version and have had no issues with one printer (Mimaki SUV), but when I attempt to create the .[/quote]prninst for the Arizona 550XT it fails. The console shows the following error;

Quote:(Error) CreatePrnInst: Failed to locate dll for Oce Arizona 550XT

Has anyone else had this issue, and more importantly... do you have a fix for it?
Back to top Find Quote


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  hpldrlgl.dat is missing or damaged d_rif22 1 605 10-23-2015 08:17 AM
Last Post: Mikulas
  Error when creating PrnInst file gg2014 2 1,906 11-25-2014 05:03 AM
Last Post: gg2014
  Error when creating Printinst - DLL missing Prologica 0 869 08-16-2014 09:02 PM
Last Post: Prologica
  Onyx 10 not creating cut paths patman9999 0 943 07-17-2014 05:51 AM
Last Post: patman9999
  tiled job missing elements cryglass 0 1,000 04-11-2012 07:07 AM
Last Post: cryglass
  Error creating virtual printer cwlorentz 0 2,915 01-15-2012 06:17 PM
Last Post: cwlorentz
  Trailing Registration Marks Missing drs6222 0 1,259 11-03-2011 12:08 PM
Last Post: drs6222
  Media missing in PPD Signboys 7 3,494 02-17-2011 02:08 AM
Last Post: MarcoRoos
  7.3 Rip Error %%[ Error: undefined; OffendingCommand: R ]%% signmantimc 1 3,628 08-07-2009 08:00 AM
Last Post: signmantimc
  Recalibrating after creating a profile M.A.C. 3 1,874 03-28-2008 02:42 PM
Last Post: rfulford


User(s) browsing this thread
1 Guest(s)
myRepono - Website & mySQL Database Backup Service
Community software by MyBB