Welcome to OnyxTalk - Global Support Community, please Login or Create an account to get full access to the forums.
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

CAN'T INSTALL SOFTWARE

Offline info@atomicsigns.com.au Posted 05-19-2016 - 06:43 PM
Post: #1
Member
2 Posts
Member

Onyx Version:
Thrive
Printer(s):
26500 & 28500

Hi Guys,

I had thrive 11 installed on one of my computers and I hadn't used it in a while and then tried to log in to the program but it did absolutely nothing, tried to repair the program using the dongel but didn't work so decided to uninstall the program (which i have done more than once before) and then reinstall the program. However when I try to install it it goes through all the install process and then nothing. I go to my programs installed and it is not there. Does anyone have any ideas???

Thanks
Nicole
Back to top Find Quote


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Wink Colorwave 650PP Printer Install cpsdigital 1 1,444 01-24-2014 03:04 AM
Last Post: janA


User(s) browsing this thread
1 Guest(s)
myRepono - Website & mySQL Database Backup Service
Community software by MyBB