Welcome to OnyxTalk - Global Support Community, please Login or Create an account to get full access to the forums.
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

12.2 & Graphtec cutting

Offline Atlantis Posted 09-10-2017 - 03:23 PM
Post: #1
Member
3 Posts
Member

Onyx Version:
Thrive 10.2 + PS 12.2
Printer(s):
Océ Arizona 360 GT, Epson S80600

Recently moved from Thrive x10 to PosterShop 12.2 and now experiencing the following issue:

Previously we would run print jobs on our Océ and cut on a Roland with zero issues.
Now we have an Epson and Graphtec to replace the old setup and after performing the cut procedure, the Graphtec will return to origin.
This is *horrible* when we print several jobs down a roll of media.
No one in the office can locate any setting causing this issue, and it seems that it's a "feature" of 12.2 compared to x10 which used to end the job about 2" after the final cut was made.

Does anyone have any insight or tweaks as to how we can get this behaviour back again? It's wasting a lot of production time having to feed all the way back to the end of the job recently cut just so we can begin the next one on the roll.
Back to top Find Quote
Offline MaxGamut Posted 09-11-2017 - 10:37 AM
Post: #2
Member
21 Posts
Member

Onyx Version:
10
Printer(s):
HP L26500, Canon iPF9000

If you use the Onyx Cut Server - I think there is a new setting in the Configure Cutter / Cut Job Preferences.
Look for "Rewind after Cut" ... or something similar.
Don´t forget to change it in every Cut Settings...
Back to top Find Quote
Offline Atlantis Posted 09-11-2017 - 03:19 PM
Post: #3
Member
3 Posts
Member

Onyx Version:
Thrive 10.2 + PS 12.2
Printer(s):
Océ Arizona 360 GT, Epson S80600

That check box does not exist for the Graphtec.
I can see it available if I add a fake Summa cutter to the queue though, so it looks like Onyx may have hard coded this one for Graphtecs which isn't great.
Still open to other suggestions though.
Back to top Find Quote


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cutting Graphtec 8600 GraphicWorx 0 835 02-08-2016 07:25 AM
Last Post: GraphicWorx
  Onyx 11.1 and Graphtec FC5100-130 Cutter Issue Asquith1980 0 826 01-26-2015 02:54 PM
Last Post: Asquith1980
  Graphtec FC8000 cutting issues larrycheese 2 2,863 03-18-2014 11:25 AM
Last Post: larrycheese
  Graphtec FC-8000 Graphic Worx 1 1,352 01-16-2014 12:20 PM
Last Post: Boscocos
  Problem with Onyx and Graphtec CE 5000 120 darkcloud 4 3,734 06-24-2009 11:39 AM
Last Post: darkcloud


User(s) browsing this thread
1 Guest(s)
myRepono - Website & mySQL Database Backup Service
Community software by MyBB